ACHTUNG Vodafons EasyBox Huawei E220 funktioniert nicht mit Mac OS X 10.5 (Leopard)

Filed under Netzwelt u. Digitales

Ein Bekannter von mir (DOSE User) erzählte mir von den Call Ya Web Angeboten von Vodafone. Hier bekommt man unter anderem die sog. EasyBox, die eine Verbindung mittels USB Maus ins mobile Internet (UMTS etc.) herstellen soll. Im D2 Shop erklärte man mir dann, dass dies selbstverständlich auch mit dem MacBook (darum USB) und Mac OSX funktionieren soll. Ich sagte, dass ich Leopard, also OS 10.5 verwende. Kein Problem, die entsprechende Software läge dem rund 150,- Euro teurem Paket bei. Wunderbar dachte ich mir, die Verbindungspreise (dazu später mehr) sind zwar nicht ganz billig, aber für hin und wieder mobiles Internet ok und dazu i.d.R. immer nich günstiger als die meisten Hotel WLANs. Also habe ich mich zum Kauf entschlossen und damit fingen die Probleme an.


Obwohl es sich bei dem Angebot um ein Prepaid Gerät handelte sollte ich meinen Ausweis zeigen. Ja ne ist klar, dachte ich mir, sollen doch die Terroristen & Kinderporno Dealer nicht einfach anonym ins Netz kommen. Bei dem Versuch des Vodafone Shop Mitarbeiters die Call-Ya Karte auf mich zu registrieren stellten sich dann aber die ersten Probleme ein. Der freundliche Mitarbeiter erklärte mir, dass die Karte schon auf Vodafone registriert sei – er müsse bei einer Support Hotline anrufen.

In den folgenden 15 bis 20 Minuten lernte ich, dass auch Vodafone Shops nicht schneller an einen freien Mitarbeiter im Call Center kommen …

Als dann endlich ein Mitarbeiter erreicht wurde, stellte sich heraus, dass diese Karte gar nicht auf einen Kunden registriert werden müsse. Einfach verkaufen (Guthaben gleich mit dazu) und los gehts – ohne Ausweis und ohne Legimitation. Wunderbar, dachte ich mir, weiß also Herr Schäuble nicht, dass ich mich für ein neues Auto interesse und auf mobile.de surfe. :)

Guter Dinge und mit dem Hinweis des Vodafone Shop Mitarbeiters, dass die Karte bereits freigeschaltet sei und aufgeladenem Guthaben machte ich mich auf den Weg nach München, wo ich einen Termin hatte. Abends packte ich dann dort mein MacBook und die neu erworbene Packung von Vodafone aus. Verwöhnt von der Einfachkeit des Max OS X war mir eigentlich klar, dass ich bereits drei Minuten später mobile im Internet bin …

Tja, so kann man sich täuschen! Als ich die beiliegende CD in das MacBook schob öffnete sich als bald ein entsprechendes Fenster und ich versuchte die Mac Software zu installieren. Doch leider kam bald darauf eine gar nicht nette Meldung auf das MacBook Display mit dem Hinweis, dass diese Software Version nicht mit Intel-Mac kompatible sei. Wie bitte? Wir haben Dezember 2007! Es ist ja nicht so, dass es Intel basierende Mac erst seit kurzem gibt, liebe Firma Vodafone!

Na gut, dann jetzt eben nicht ins Netz (ist schon ziemlich hart für einen Internetjunkie wie mich). Wieder am Bodensee in heimatlichen WLAN Gefilden angekommen natürlich gleich mal auf die vodafone.de Seite und die neueste Software (Dashboard genannt) runterladen. Wunderbar, diese lässt sich nun auch ohne Murren installieren.






Dann nach Anleitung (man wird ja vorsichtiger) vorgehen. Der Mac möchte neu gestartet werden. OK, auch dass soll er! Danach Software starten, USB-UMTS-Maus angestöpselt und, sie wird erkannt. Ich habe hier zwar leider nur ein 2G Netz, aber dafür in guter Qualität. Trotz den doch recht knackigen Preisen von

15 Minuten 1,95 Euro
2 Stunden 9,95 Euro
25 Stunden 14,95 Euro

entschließe ich mich einen Test zu starten und mich mobil ins Web einzuwählen. Scheint alles zu gehen, es öffnet sich das entsprechende Fenster ich klicke auf „verbinden“. Im Status ist zu lesen dass eine Verbindung aufgebaut wird … es wird initialisiert …. es wird die Verbindung getrennt? Aha?

Nochmals versuchen. Gleiches Nicht-Ergebnis!

Ich schaue in die Einstellungen und entdecke dass bei Benutzer und Passwort nichts eingetragen ist. Also rufe ich bei der Vodofone Support Hotline an, denn in einen Unterlagen steht nichts von wegen Benutzer und Passwort. Nach ewigen Warten habe ich eine schlecht deutsch sprechende Frau am Telefon, die mir erklärt sie könne mir das Passwort nicht sagen, da die Karte nicht auf mich registriert sei, sondern auf Vodafone. Bitte? Ich wollte sie ja auf meinen Namen registrieren …

Etwas ungläubig machte ich das, was ich in solchen Fällen immer mache. Einfach nochmals bei der Support Hotline anrufen und auf einen anderen Mitarbeiter hoffen, der verständlich meine Sprache spricht (und versteht) und vielleicht etwas mehr Kompetenz hat. Gut, der nächste freie Mitarbeiter (nach ca. 10 Minuten) spricht deutsch sächsisch. Aber egal, wir verstehen uns. :)

Der wiederum erklärte mir, dass man gar keine manuelle Eingabe mit Passwort und Benutzername eingeben kann, dass mache die Software automatisch. Ich erkläre ihm bei mir nicht! Darauf muss ich fast flehend erklären dass ich die richtige Mac Software installiert habe und keine Windows Variante. Immer noch ungläubig überredet mich der Mitarbeiter zu einer Neuinstallation der Vodafone Software (kenn ich sonst nur von Windows). Aber gut, wir beenden das Gespräch und ich lösche die Software und installiere sie neu. Und was soll ich sagen? Gleiches Spiel!

Nachdem ich dann nicht mehr auf die Nicht-Kompetenz der Vodafone Support Hotline setzen wollte bemühte ich die Website von Larry Page etwas intensiver um dann irgendwann und irgendwo zu lesen

Note: Mac OS X 10.5 Leopard is not supported by Release 2.08.01.00.

Und das ist natürlich die neueste Version! Dennoch bin ich etwas skeptisch, ob es wirklich nur an der Software liegt. Es wird ja eine Verbindung aufgebaut, nur scheinen die Zugangsdaten falsch zu sein. Die bekommt man aber nicht bei Vodofone!

Ich überlege jetzt gerade, ob ich einfach abwarten & hoffen soll, dass Vodafone vielleicht irgendwann einmal eine Software veröffentlicht die zufällig mit dem aktuellem Mac OS-X kann, oder ob es einfach alles zurückbringen oder gleich so in die Tonne klopfen soll.

Eines habe ich allerdings dabei gelernt! Der Support von Vodafone ist wirklich total schlecht. Ich hatte vor mit meinem Mobilfunkvertrag von t-mobile zu vodafone zu wechseln. Aber dass werde ich nach diesen Erfahrungen definitiv nicht machen. Zwar bekomme ich aber t-mobile auch nicht immer eine kompetente Antwort, jedoch spätestens beim zweiten Anruf. :-)
Und ich muss nie solange in der Warteschleife warten und die Leute da sprechen meine Sprache (verständlich).






5 Comments

  1. Willi H.Hug
    Posted 20. Dezember 2007 at 17:29 | Permalink

    Glaube nicht, dass es bei t-mobile besser ist! Bei der Erstinstallation vor 6 Monaten hat mir ein Mac-Support (er) von t-mobile Weltklasse bei der Installation geholfen und es hat nach ein paar tiefgreifenden Einstellungen (die nicht in der Install-Anleitung vermerkt waren) super funktioniert! Jetzt habe ich Leopard drauf und es funktioniert nichts mehr! Antwort meines allwissenden t-mobil-mac-supporter: Leider haben wir bis 1 Quartal 08 keinen passenden Treiber für das Huawei E220 von t-mobile! Frage, für was bezahle ich dann die nächsten 4 Monate Gebühren???? Steinzeit und t-abzocke von den versprochenen Geschwindigkeiten möchte ich jetzt mal gar nicht reden!
    Trotzdem schöne Weihnachten und viel Grüße
    Lassen wir uns halt ein schönes Buch schenken!

    Willi H.Hug

  2. Posted 21. Dezember 2007 at 01:45 | Permalink

    😀

    Wo man nicht überall landet wenn man bei google nach ner Lösung sucht, ich brech echt ab.

    Mein Problem Huawei E220 von Swisscom mit 10.5.
    Nun bin ich echt froh das ich meine XP Lizenz mit Boot Camp installiert habe um wenigstens nach Lösungen im Web zu suchen. Nun bin ich hier drauf gestossen -> http://blog.namics.com/2007/11/swisscom_unlimi.html hoffe mal das klappt jetzt gleich wenn ich wieder auf den Leopard switche, ich berichte dann gleich mal.

  3. Posted 21. Dezember 2007 at 02:47 | Permalink

    funzt!!!

    wer deutsche zugangsdaten braucht einfach mal unter http://www.gsmsite.de/gprs.htm schauen

  4. christian
    Posted 30. Januar 2008 at 12:37 | Permalink

    ich hatte das selbe problem. bin dann auf ne schweizer webseite gestossen die erklaert wie er ohne software ins netz kommt http://blog.namics.com/2007/11/swisscom_unlimi.html

    das hat dan auch gut funktioniert. aber nur 3 wochen. ploetzlich wurde die verbindung getrennt. und ich kamm nicht moehr online. kam dauernd die meldung verbinden identifizioeren und dann trennen. ist zum haareraufen. mfg

  5. Roland Lerch
    Posted 15. März 2008 at 16:09 | Permalink

    Soeben habe ich auf der deutschen Vodafone-Seite die Mac-Anwendung „Vodafone Mobile Connect“ heruntergeladen (Link: http://www.vodafone.de/downloadarea/VodafoneMCInstaller.2.08.05.04.dmg.zip ), die mit Hilfe der Voreinstellungen „Netzdienst manuell wählen“ und „Eigene GPRS Einstellungen“ auch in der Schweiz bei Swisscom funktioniert (würde wahrscheinlich auch für andere Netze klappen). Ich verwende Mac OS X 10.5.2 Leopard.

    Die Anwendung konfiguriert den Treiber für das HUAWEI E220, die Verbindung wird dann in der Systemeinstellung Netzwerk hergestellt.

One Trackback

  1. […] ewig her, da klagte ich hier auf diesem Blog, dass die Web Session Easy Box 2 von Vodafon (Huawei E220) nicht mit dem Leopard funktionieren […]

Post a Comment

Your email is never published nor shared. Required fields are marked *

*
*